[Solved] Unable to run BLiP in workplace

Good morning all, I have connected my chatbot to workplace using the doc/guide provided. When i pasted the callback URL, the following errors happens.

Callback URL provided in the doc.

Please contact me by replying to my email: ryantanttsh@gmail.com

Thank you.

Hi @Tan_Guo_Zheng welcome to BLiP Community :smiling_face_with_three_hearts:

Try using this Callback URL instead: https://workplace.gw.msging.net

The info in the docs will be updated soon.

1 Curtida

Hi Bcamarda,

I tried using your callback URL, however, the same issues occur again.

@Tan_Guo_Zheng I noticed that you just put “BLiP” in your Verify Token field. Please enter the correct value and try again.

Hi Bcamarda,

By default, it is blank.

However, it is still not working. Is it possible if we arrange a time for us to do a screensharing so that you can troubleshoot it on the spot?

Thank you.
Ryan.

Yes, it is blank, but the field needs to be filled :grin:

According to our article, you need to enter the value as shown below:

Callback URL: https://workplace.gw.msging.net
Verify Token: ze3jRmmaLU5KUTtUN

1 Curtida

It work! Thank you very much!

1 Curtida

Hi, Sorry to disturb you again.

It allow me to save under workplace ‘integrations’ but when I tried to do a chat, it the chatbot didn’t respond at all.

However, the webchat is working fine.

The Verify token is gone.

Did you put your App ID in the Workplace channel settings?

Search for the application you created in the Workplace search field, choose the application, and click Chat. View the page URL and copy your app identifier that appears at the end. This is the App Id of your application. Also add this information on the BLiP portal.

It finally work!

Thank you very much!

1 Curtida