[Resolvido] Router: Pular bloco de inicio dos subbots


#1

Olá. Por favor, preciso de apoio pra configurar meu subbots dentro do Router. Já configurei os blocos INICIO para ser direcionado para o bloco seguinte como “Saida de exceção”, porém ainda quando estou realizando os testes no Router preciso inserir uma mensagem para a troca de bot, quando deveria ocorrer naturalmente.

Conseguem me ajudar?


[Resolvido] Router - Redirecionamento
#2

Olá Barbara,

você já removeu o conteúdo Entrada do Usuário do bloco Início dos subbots?
Se os blocos Início tiverem esse conteúdo, obrigatoriamente você precisará enviar uma mensagem para que o usuário mude de bloco.

Outro ponto que você deve observar é se está enviando uma mensagem de contexto no momento de redirecionar o usuário de um bot para outro.


#3

Não quero usar mensagem de contexto, quero que a passagem entre bots seja o mais natural possível. Imperceptível! A não ser que seja obrigatório a inclusão dessa mensagem… ai coloco.

Sobre o bloco de inicio, não consigo tirar o input do usuário. Consta como bloqueado. Preciso de programação retirar essa entrada ou consigo fazer pelo Builder?


#4

Não @barbara_tamara_de_ol, acho que você não entendeu.

No momento do redirecionamento a ação permite que você envie um texto de contexto.
Esse texto não é exibido em lugar nenhum, o usuário nem sabe que isso foi enviado. O texto é trafegado apenas entre os bots. Veja a imagem abaixo:

Você precisa passar esse texto para a Entrada de Usuário do bloco Início seja consumida.


#5

Consegui Rafael. Muito Obrigada!