[Resolvido] Falha ao enviar mensagem_

Olá,

O bot parou de dar sequência às mensagens, e no Desk aparece como “Falha ao enviar mensagem”

As duas mensagens deveriam vir em seguida uma da outra e a segunda com quick reply. Sendo que antes estava funcionando normalmente.

Poderia me ajudar @rafaelpa?

1 Curtida

Meu bot parou de responder :expressionless:

1 Curtida

Também aconteceu o mesmo comigo!

As mensagens com esse aviso de “falha”, aparecem no históricos do Ticket, porém não chegaram a ser enviadas no facebook.

Alguém pode ajudar a explicar o que pode ser?

1 Curtida

Olá pessoal, tudo bem?

Poderia me esclarecer se esse foi um problema momentâneo ou se ainda persiste?

Olá Rafael,

Ainda estou com o mesmo problema, o bot não está enviando todas as mensagens programadas, e no desk aparece a mensagem “Falha ao enviar mensagem”. Por exemplo, se um bloco tem 3 mensagens para serem enviadas, ele envia apenas a primeira ou apenas duas mensagens e a mensagem não enviada aparece como falha no BLiP Desk.

Olá @Mettzer,

seu bot foi feito no Builder?
Ele é um bot simples ou bot router?
Qual canal você está realizando os testes?

É um bot simples feito no builder e essa falha ocorre tanto na opção de teste do builder quanto nos testes da página do site, pelo Blip Chat.

Atualmente está ocorrendo o problema em em duas opções do menu: “Valor” e “Como funciona”


Olá @Mettzer,

obrigado por reportar.
Caso ocorra alguma falha, por favor reenvie a mensagem.

Poderia me informar se isto está acontecendo recorrentemente?

Olá Rafael,

Sim, desde que eu postei aqui no fórum esse problema acontece!

@Mettzer,

qual(is) canal(is) seu bot está publicado?
Qual o identificador da sua aplicação?

@rafaelpa,

Está publicado no BlipChat, o identificador é mettzer

@rafaelpa,

O problema continua acontecendo:

Estou enfrentando esse problema até hoje: Misteriosamente da falha ao enviar mensagem e a conversa tem que ser finalizada porque não tem como dar jeito nisso.

@andre,

consegue nos ajudar nessa thread?
Algum ideia do que pode estar acontecendo?

Esse problema voltou a acontecer no meu chatbot nesse momento.

O Problema de ‘Falha ao enviar mensagem’ está acontecendo constantemente hoje com meus atendentes!
image

Estou com o mesmo problema, alguém encontrou a solução?

A mesma situação ocorre aqui também, estou com esse erro no Blip Desk há uns 3 dias aproximadamente.

image

@rafaelpa pode nos dar uma ajuda por gentileza?

O problema também está acontecendo comigo e constantemente!
image