[Resolvido] Erro em método POST de uma requisição HTTP

Estou tentando executar um métopo POST (que funciona através do POSTMAN) mas está retornando erro no Blip
segue a configuração que estou usando no builder.
método: Post
url: http://13.58.209.36/authUrl
CABEÇALHO
KEY = Content-Type
VALUE = application/x-www-form-urlencoded
BODY = Já tentei de duas formas:
email=xxxxxxxxxx@yahoo.com&password=xxxxxxxxxxx
{ “email”:"xxxxxxx@yahoo.com";
“password”:“xxxxxxxxxxxxxx” }

image

Pelo debug estou tendo o seguinte retorno de erro:
Console:
Executed: ProcessHttp action in 395 milliseconds
order: 0
type: “ProcessHttp”
parsedSettings: {“headers”:{“Content-Type”:“application/x-www-form-
urlencoded”},“method”:“POST”,“body”:"email=xxxxxxxx@yahoo.com&password=xxxxxxxxxxx ",“uri”:“http://13.58.209.36/authUrl",“responseStatusVariable”:“statustoken”,“responseBodyVariable”:"token”}

timestamp: “2019-03-24T01:50:08.735Z”
elapsedMilliseconds: 395

Variables:
token: {“timestamp”:“2019-03-24T01:50:09.031+0000”,“status”:401,“error”:“Unauthorized”,“message”:“Access Denied”,“path”:"/authUrl"}

agradeço uma ajuda

Olá, @Monica_Pinheiro_Bati.

Usando o Content-Type application/x-www-form-urlencoded, é preciso aplicar o “encoding” correto (URL Encoding, também chamado de Percent Encoding) nos caracteres não numéricos.

O PostMan faz este “encoding” automaticamente. Se você utilizar um sniffer ou proxy HTTP, como o Fiddler por exemplo, você verá que o conteúdo está codificado.

Usando seu proprio exemplo, pelo menos o @ seria codificado:
email=xxxxxxxxxx%40yahoo.com&password=xxxxxxxxxxx

Tente fazer isto que deverá funcionar.

[]s