[Resolvido] Bots com Watson pararam de responder!

Olá, todos os meus bots com integração com Watson pararam de responder!

Verifiquei direto na IBM e o Watson está funcionando normalmente…

Aparentemente um problema na integração

Tudo o que tinha no Aprimoramento sumiu e quando clico em Testar modelo, fala que nao está disponivel… mesmo tendo publicado.

A ultima alteração que fizemos no bot foi a uma semana… e estava funcionando normal até hoje a tarde…

Poderiam ajudar?

1 Curtida

Estou tendo o mesmo problema, cara! Passou a ocorrer ontem quando minhas frases de aprimoramento sumiram. Sendo que no meu caso é com Dialogflow.

Pois é, e recebi email da take ontem à tarde falando q vão melhorar a parte de IA… depois disso parou de funcionar

também estou com o mesmo problema

no debug é possível ver que parou de entender
image

Estou com esse problema desde ontem. mesma mensagem de log…

Ontem a noite percebi o mesmo problema. Testei o modelo de IA e funcionou, porém o chat fica “mudo” rs

@rafaelpa tem ideia do que pode ser?

Galera, testei agora e voltou ao normal…

Olá pessoal,

já estamos cientes e resolvendo esse problema.
O incidente impactou os bots das contas FREE que utilizam o Builder e IA.

Pedimos desculpas pelo inconveniente!

2 Curtidas

Bom dia Rafael, tudo bem?

Sabe me informar se esse problema corresponde ao meu da foto? Pois várias respostas estão funcionando, apenas algumas que não…

Obrigado!

isso mesmo.
ele voltou a funcionar, porém não esta identificando as intenções ainda

Pessoal, boa tarde!

Alguma posição? O meu bot continua com problema…

Bom dia, alguma novidade sobre o assunto?

Pessoal,

não estamos com nenhum problema em nenhum provedor de NLP.
Tudo está funcionando em todos os clusters (FREE, Business e Enterprise).

@Vinicius_Ferreira, @Lucas_Cavalcante_Cos, poderiam me esclarecer melhor o problema?

1 Curtida

Está correto , esta funcionando corretamente. obrigado.

Estou com um problema parecido porém no DialogFlow, o mais estranho é que tenho vários sub bots e somente 1 deles está reconhecendo as intenções. Semana passada eu havia refeito todas as configurações de NLP e funcionou, porém ter que ficar fazendo isso toda vez acho inviável.

Continuo com o mesmo problema… O que fazer?

O bot parar de responder esta acontecendo direto, mas isso é somente com as contas FREE, e o problema não é com o provedor de NLP, ja usei os três e acontece do mesmo jeito.

A unica solução é esperar que normalmente não demora muito para volta ao normal.

Hoje parou de responder… Fui testar agora e nada :confused: Conta free aqui