[Resolvido] BLiP Chat localhost funciona mas não em um domínio


#1

Fiz o chat com WithTarget( ) para o chat ficar disponível em tela cheia só que funciona somente em meu local, quando coloco o link no ar ele não funciona.


#2

Olá @Joao_Vitor_Medeiros, tudo bem ?

Você liberou o domínio no portal? Por uma questão de segurança o BLiP Chat só funciona em domínios autorizados.

Para liberar, vá em Canais > BLiP Chat > Configurações:

adicione o domínio correspondente.


#3

Sim, já fiz isso e não resolveu


#4

Pode me passar a URL onde você hospedou o chat ?


#5

https://grupostudio.com.br/licenciamento_teste/web/chatbot/


#6

@Joao_Vitor_Medeiros, você está utilizando algum framework específico para criar essa página (Wordpress, por exemplo) ?

Por algum motivo seu framework está alterando o tipo da tag script, necessária para a execução do BLiP Chat.

<script type="text/rocketscript" data-rocketsrc=" ...>

deveria ser

<script type="text/javascript" src="...>

Faça essa alteração e realize o teste novamente.


#7

No meu código fonte original estou utilizado esse, mas quando eu verifico para inspecionar ele aparece esse rocketscript

vou lhe mostrar


#8

E pra responder também, não estou utilizando nenhum framework


#9

Então, alguma coisa que você utiliza (framework, programa de hospedagem, CMS, etc…) está alterando seu código fonte no momento da publicação do seu código. Sugiro que você entenda primeiro o que está provocando tal alteração.

Fiz vários testes aqui e tudo funcionou corretamente, sem as tags citadas anteriormente.


#10

Fazendo uma pesquisa rápida encontrei alguns problemas com Wordpress e CloudFlare.

Veja se ajuda


#11

Funcionou, obrigado Rafael!