[Resolvido] Atendimento não cai pro usuário

Boa tarde,
Criei a regra de atendimento para diversos setores, mas das conversas que recebemos ao passar pelo menu principal, nenhuma conversa é direcionada para o atendente. A mesma cai na fila do Default.
No caso eu retirei o Default de todas as equipes e inseri o grupo específico. Onde está o erro?

No perfil do atendente já está incluído o grupo “comercial”

image

Olá @Wadyson_TI,

É importante ressaltar que todas suas regras de atendimento devem ser mais abstratas possível, para que as regras redirecionem de forma correta. Por exemplo, neste seu caso sua única regra trata o valor "quero ser associado", porem o usuário pode digitar:

  • "qro ser associado";
  • "quero";
  • "qro";
  • "ser associado";
  • "quro ce acociado".

Verifique no histórico dos seus contatos, qual o valor da mensagem digitada antes da aplicação da regra de atendimento e preencha a regra em conformidade.

Essa regra está realmente rasa, mas tenho outros que estão com mais definições e também não tem um resultado positivo.
Até mesmo fazendo vários teste informando exatamente o texto “quero ser associado”, o mesmo chamado cai em “Default” direto.
A questão é que no momento todas as regras criadas no bot são identificadas para caírem na equipe de destino, porém mesmo assim estão sendo direcionadas para o Default.

.

@Wadyson_TI,

Quando utilizamos a mensagem como medida de verificação, a regra só verifica o valor da última mensagem. :man_technologist:t5:

Verifique, por gentiliza, se este é o seu caso. De toda forma, tente utilizar os extras do usuário como medida de verificação.

Quando um usuário selecionar ou apresentar alguma informação que enquadre nos valores da regra, salve essa informação nos extras do contato, abaixo segue um artigo que pode te auxiliar :tipping_hand_man:t5: