Filtro por canal Relatório de Atendimento não funcionando

Boa tarde,

Registrando aqui um BUG na ferramenta “Relatório de Atendimentos”, ja abri um ticket, a take me informou que estão cientes do BUG mas não possuem prazo para correção.

Cenário: Router com bot principal e 2 outros subbots.

Em um desses subbots fazemos o atendimento humano, neste o contexto do roteador está desativado devido a outras necessidades.
Ao abrir a tela “Relatório de Atendimento”, com filtro nos dias 18/03-19/03 o relatório informa 285 atendimentos, a maior parte deles é do whatsapp, porém se eu adicionar filtro de canal por whatsapp o relatório retorna 0 atendimentos.


Marcos, uma dica valiosa, integra os dados no sheets, e gera o relatório manual, fica melhor, acompanha em real time, e ajuda a poder desenvolver relatórios mais complexos, tu entende algo de api ?

1 Curtida

Bom dia Pedro,

Vi agora sua resposta, entendo de API sim, mas não entendi como realizar a integração, é direto com o relatório de atendimentos, ou de outra forma?

Att,

1 Curtida

de outra forma, você usa a api do google sheets para intregar e gerar os relatorios pelo data studio

No caso utilizando a exportação pelo menu “Histórico de Atendimentos”? não ficou claro como realizar essa integração, se tiver algum material sobre para eu dar uma estudada… Seria útil ter mais dados para análise, mas essa informação simples de atendimentos por canal de maneira rápida e efetiva é bastante importante de qualquer forma…

Att,

https://www.youtube.com/watch?v=u1Gw3qpmFkM&feature=youtu.be da uma olhada nesse vídeo vai te ajudar a entender melhor

2 Curtidas

Legal, mas nesse momento é muito mais do que precisamos, no futuro possivelmente implementamos isso!

Obrigado pela sugestão.

2 Curtidas