Erro na integração do Watson

Olá, estou recebendo o erro “Ocorreu um erro no treinamento” ao treinar o modelo de IA.

Primeiro, as intenções do watson não apareceram no blip.
API key e url estão ok

Ao inserir as intenções direito no blip e tentar publicar ou trewinar o modelo de IA, nada acontece. isso ja tem 2 dias, oque descarta fila nas requisições do watson.

Alguma luz?
Eduardo

1 Curtida

Olá @Eduardo_de_Proft_Car. Tudo bem?

Algum avanço com esse problema?

Olá Bruno, infelizmente não. Já percorri a documentation, segui passo a passo e nada.

As intenções e entidades acabei colocando a mão mesmo direto no Blip. Mais de dez. Porém sigo sem conseguir treinar a IA

Ja tentei logar o watson via api key e url, bem como autenticação por usuário e senha (modelo antigo), ambos sem sucesso.



Até agora nada, será que alguém consegue ajudar?
:frowning:

1 Curtida

Oi eduardo, já tentou abrir um ticket com o suporte? e ja tentou conectar e desconectar a I.A ? pode ser um incidente

Oi @Eduardo_de_Proft_Car. Desculpe a demora.

Consultei a galera responsável pela área de IA no Blip e o retorno que eu tive foi que esse erro que está sendo apresentado por você é relacionado à falhas nas operações do provedor. Pra gente fazer um teste, você poderia criar um um novo serviço do Watson ou tentar utilizar uma conta nova? Assim a gente vai saber se o problema está na conexão com o provedor geral ou se o problema está em alguma informação do seu serviço atual.

Sem problema! Os outros 2 assistentes que tenho no Watson estão funcionando normalmente em outras plataformas. Farei o teste criando nova conta no Watson e no blip para tirar a duvida conforme sugerido. Grato!

1 Curtida

Gerei novas credenciais, dupliquei as skills no Watson, aparece como integrado api key e url ok, porém segue dando erro no treinamento da IA. Ja adicionei a mão as intenções e entidades, mas nada do blip funcionar.