Erro ao instalar SimpleInjector


#1

Estou tentando instalar a biblioteca SimpleInjector no meu projeto para facilitar a definição do ServiceProvider, mas estou recebendo o seguinte erro

Severity	Code	Description	Project	File	Line	Suppression State

Error		An error occurred while retrieving package metadata for 'Lime.Protocol.0.7.178' from source 'D:\Src\Takenet.Chatbot4Devs\src\packages'.			0

Alguém já passou por isso ?

Obs.: Estou usando o Visual Studio 2015 Update 2 no Windows


#2

Olá Christopher,

seu problema está relacionado a versão do seu Visual Studio.
Até o presente momento, o BLiP suporta apenas projetos desenvolvidos a partir da versão 2017 do Visual Studio.

Por favor atualize sua IDE e tente instalar o pacote novamente.