Erro ao gerar Relatório Personalizado

Olá comunidade!

Preciso de ajuda. Já fiz isto em outros Builders ligados ao mesmo Router e tive sucesso, mas estou quebrando a cabeça com este aqui.

Normalmente quando preciso mapear as interações dentro do diálogo, faço o trackeamento usando o Registro de Eventos:

Após trackear todo o diálogo de acordo com as minhas necessidades, navego por todo diálogo para que o sistema colete dados para que fiquem aparecentes no momento de gerar os Relatórios Personalizados:

image

Mas após fazer estas configurações, não habilita a Categoria para que possa gerar os relatórios:

image

Para tentar resolver, já deixei tudo em minúsculo, sem espaços, com a primeira letra em maiúscula e a da palavra seguinte maiúscula (conforme a instruções do Portal de ajudahttps://help.blip.ai/hc/pt-br/articles/4474414167575-Como-criar-relat%C3%B3rios-personalizados).

Alguém tem alguma dica que possa me ajudar? :slight_smile:

Olá @Jessica_dos_Reis_Cab tudo bem ?

Esse bot está com o contexto do router habilitado, pois caso esteja tente ver o resultado no relatorio do router.

Olá Rafa. Estou tentanto gerar o relatório do perfil do Router, assim como fiz para os demais.

@Jessica_dos_Reis_Cab nesse caso era para aparecer o resultado do gráfico de barra que você estava montando. Caso ainda não apareça peço que entre em contato com nosso time de suporte : https://support.blip.ai/hc/pt-br

Consegui resolver pessoal, após abrir chamado ao suporte. Precisava habilitar duas configurações nos builders que desejava extrair os relatórios através do Router.

image

Em seguida: