Enviar e-mail via bot

Comecei os testes de envio de email via bot:

  1. Testei exatamente como no exemplo dado e funcionou uma vez enviando para o gmail.com

  2. Já refazendo os testes e de todas as maneiras não consigo mais enviar. exemplo abaixo:

Nome da ação: Envio de email confirmação
Método da requisição: POST
URL: https://msging.net/messages
Cabeçalhos:
Key: Authorization
Value: Key sdfsfdgergegrtgrtrtryrtrhrtrthrth= (NOSSO EXEMPLO KEY VALUE)

O nosso Key coloquei desde a palavra Key ASASASSASDSDSDSDFSDFSDFSFSDFSETC…=

Corpo: JSON com uma mensagem, de acordo com o protocolo LIME, com o tipo desejado (veja aqui todas as opções de conteúdos)

{
“to”:“creci3138%40gmail.com@mailgun.gw.msging.net”,
“type”:“text/plain”,
“content”:“Olá {{contact.name}}, descreveu o perfil de imóvel que deseja {{item}}”
}

Nesse teste eu nem queria mais alterar variáveis deixe essa … eu penso que se quiser alterar devemos usar a variável que esta no bloco respondida pelo usuário.

SEU EXEMPLO
{
“to”:“xpto%40xpto.com@mailgun.gw.msging.net”,
“type”:“text/plain”,
“content”:“Olá {{contact.name}}, você comprou o item {{item}}”
}

++ainda

Alterei o email apenas para apmenezes3138@hotmail.com que é o apmenezes3138%40hotmail.com

mesmo assim tb nao foi enviado o email

Você precisa adicionar o cabeçalho Value com o valor Key ASASASSASDSDSDSDFSDFSDFSFSDFSETC…=

O To precisa necessariamente ser: creci3138%40gmail.com@mailgun.gw.msging.net

Não. Tenho outros e-mails da empresa

agora a página não funciona mais do nada liguei agora …mudei novamente para essa que estava funcionando e não roda mais … https://www .facebook .com/ blipparceria/

No teste funciona normal

Alterei o e-mail para:

POST
https://msging.net/messages

Authorization: Key AAAAAAAAAAAAAAAAAAAAAAAAAAAAAA=

{
“to”:“dataprojetos%40rededoor.com@mailgun.gw.msging.net”,
“type”:“text/plain”,
“content”:“Olá {{contact.name}}, descreveu o perfil de imóvel que deseja {{item}}”
}

Com tudo não seguiu o email e nem a página voltou a funcionar (as alterações faço sequencial sempre testando um passo antes ok) 1) testei rodou a página 2) mas nunca o email foi enviado 3 testei a pagina https://www.facebook. com/ Portal-Door-247243785699764/ rodava ontem normal hoje parou do nada.

E testei a página https://www. facebook. com/ blipparceria/inbox/

*coloquei espaços para pode enviar os links

Gostaria por favor que desse uma olhada nisso

Grato pela atenção

Anderson Penalber

@Anderson_Penalber,

qual bloco do seu fluxo envia email?