❗ Comunicado: atualização do protocolo HTTP

Ei, Blippers!

Um dos nossos pilares é a melhoria contínua da segurança da informação e proteção dos dados em nossa plataforma. Por isso, faremos uma manutenção de segurança e precisamos que você execute algumas ações no seu próprio sistema para que continue aproveitando o melhor do Blip.

O que você deve fazer?

Se a sua empresa tem um setor próprio de TI, mostre este post para o time responsável. Caso você seja a pessoa responsável, pode ser necessário realizar uma atualização no seu protocolo de criptografia HTTP, explicaremos mais a seguir.

Além disso, se a sua empresa pretende usar o protocolo HTTP no futuro, essa atualização também é importante do ponto de vista de segurança da informação.

Por que é preciso fazer essa atualização?

A partir do dia 13/04/2022, os produtos e serviços de Take Blip só estarão disponíveis para dispositivos que tenham a versão dos protocolos TLS1.2 e TLS1.3. Portanto, caso a sua empresa use uma versão inferior a essas, esses dispositivos ficarão incapazes de se conectar com a nossa plataforma por meio das URLs de Endpointts HTTP.

Para empresas que possuem URLs dedicadas, a URL afetada será apenas a URL personalizada com o nome da sua empresa.

Elaboramos um material com o passo a passo para você ou sua equipe realizar esse processo.

ACESSE O MATERIAL CLICANDO AQUI

Essa alteração precisa ser realizada o mais rápido possível, caso contrário, pode haver perda da conectividade e indisponibilidade da plataforma Take Blip por meio das URLs de Endpoints HTTP, por isso é importante você realizar essa alteração no máximo até o dia 11/04.

No dia 12/04, o time Take Blip realizará as configurações finais desse processo, mas para isso, ressaltamos a importância de você ou seu time efetuarem a alteração solicitada.

Caso você tenha alguma dúvida, você pode nos acionar por aqui, ou por meio do nosso suporte. Para abrir um ticket, é só clicar aqui !

3 curtidas