Carrossel dinâmico não renderiza

Estou construindo um carrossel dinâmico porém ele não renderiza o html.

Segue abaixo meu código:

image

O resultado da variável RESULTADO.EXAME.CARROSSEL é o seguinte:

{
“itemType”: “application/vnd.lime.document-select+json”,
“items”: [
{
“header”: {
“type”: “application/vnd.lime.media-link+json”,
“value”: {
“title”: “Resultado: 2020-07-10 09:35:56”,
“text”: “Data: 2020-07-10 09:35:56”
}
},
“options”: [
{
“label”: {
“type”: “application/vnd.lime.web-link+json”,
“value”: {
“title”: “GERAR RESULTADO”,
“uri”: “http://www.teste.com.br
}
}
}
]
}
]
}

Oi @Thiago_Vazzoler_Lour

Eu tenho um exemplo que uso sempre para validar, segue abaixo.

{
"itemType":"application/vnd.lime.document-select+json",
"items":
[
	{
		"header":
		{
				"type":"application/vnd.lime.media-link+json",
				"value":
				{
					"title":"First title",
					"text":"First subtitle",
					"type":"image/png",
					"uri":"https://s3-sa-east-1.amazonaws.com/msging.net/Services/Images/2e3ff2b4-a8c6-4188-bc0c-0f23531739b2"
				}
		},
		"options":
		[
			{
				"label":
				{
					"type":"text/plain",
					"value":"First option"
				}
			},
			{
				"label":
				{
					"type":"text/plain",
					"value":"Second option"
				}
			}
		]
	},
	{
		"header":
		{
			"type":"application/vnd.lime.media-link+json",
			"value":
			{
				"title":"Second title",
				"text":"Second subtitle",
				"type":"image/png",
				"uri":"https://s3-sa-east-1.amazonaws.com/msging.net/Services/Images/2e3ff2b4-a8c6-4188-bc0c-0f23531739b2"
			}
		},
		"options":
		[
			{
				"label":
				{
					"type":"text/plain",
					"value":"First option"
				}
			},
			{
				"label":
				{
					"type":"application/vnd.lime.web-link+json",
					"value":
					{
						"title":"Weblink",
						"text":"Weblink",
						"uri":"https://blip.ai"
					}
				}
			}
		]
	}
]
}

Thiago existe um bug na plataforma que está salvando o campo do print abaixo como text/plain

image

Para resolver isso tive que baixar o json do bot, abrir no notepad, alterar o conteudo desse campo de text/plain para application/vnd.lime.collection+json e subir novamente o json do bot.

Peço que veja esse bug na plataforma.

1 Curtida