Bot no telegrama travado

Não identifico o erro meu bot segurinhoBot no telegram está travado. na plataforma blip está funcionando, mas no canal telegram não.

Já fiz a configuração do canal, estava funcionando, mas depois dessa semana parou de funcionar.

Tenho que reinstalar o mesmo ?

1 curtida

Olá @Guilherme_ribeiro_ca tudo bem ?

Existe algum script ou requisição http no bot que use alguma tipo de validação que ele fazer se for de um canal especifico ou envio de template ? Pois alguns desses conteúdos/ações podem gerar o travamento em outros canais.
Referencia de conteúdos suportados em cada plataforma : https://content.blip.ai/

1 curtida

está travando desde o inicio. como posso resetar tudo e iniciar do zero.

Estava funcionando normal com as requisições http e parou de funcionar subitamente.

no blipchart funciona normal com a integração via integromat. no telegram é que está travado para qualquer mensagem.

@Guilherme_ribeiro_ca nesse caso peço que entre em contato com o time de suporte pelo link : https://support.blip.ai/hc/pt-br para que eles validem se é algo no seu bot que está gerando isso ou alguma inconsistência do canal do telegram.

não tenho ticket do suporte. Já deletei e instalei o bot no telegram, mas ainda não resolveu, no messenger está funcionando bem. No telegram continua sem reação, já atualizei o token e continua sem responder.

@Guilherme_ribeiro_ca acredito que apenas o suporte conseguiria te ajudar com isso se for possivel abra o ticket :https://support.blip.ai/hc/pt-br