🔊 Atualização: Suporte ao protocolo de segurança TLS

Olá blippers!

Em conformidade com os requisitos de segurança do mercado, deixaremos de suportar as versões 1.0 e 1.1 do protocolo TLS a partir do dia 04/01/2021.

Para evitar problemas no uso do Blip e suas soluções, nossa sugestão é que vocês atentem-se em manter os seus softwares (navegadores web, servidores, sistemas operacionais etc.) sempre atualizados na versão disponível mais recente.

Vocês têm como costume fazer a verificação da versão instalada e da versão disponível dos softwares que usam?

2 curtidas

Rafaela, usamos o sdk Android já na versão 2.1.24, do sdk para Android. A dúvida é se ele será impactado por essa mudança. Obrigado.

Oi Jose!

Por enquanto não, já que a atualização será aplicada primeiramente no portal e no Blip Desk.
Mas já estamos estudando o mesmo pra outras unidades da plataforma e informaremos sempre com antecedência.

Você utiliza o Blip Chat?

1 curtida

Obrigado por responder, usamos o BLiP Chat’s widget, segundo a documentação abaixo.